Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Ошибки при майнинге, что то не запускается или не работает
lomess
Новичок
Articles: 0
Сообщения: 27
Зарегистрирован: 28 авг 2018, 19:52
Поблагодарил (а): 2 раза
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение lomess » 01 ноя 2018, 15:28

Видеокарта подключена через райзер.При запуске майнера,как только процесс Маннинга доходит до определение скорости Маннинга,сразу пропадает изображение на мониторе но компьютер остается работать.Если видеокарту подключить к PCI-E на материнке,все работает без сбоев.Пробовал подключать отдельный блок питание к райзеру толку нет,питание на плате разейра, есть.
Материнская плата GA-A55-S3P. Райзер 6pin PCI-E Express USB3.0 1x до 16x Extender Riser Card адаптер питания Sata кабель.Видеокарта MSI 1050ti


Аватара пользователя
fLeX
Администратор
Articles: 0
Сообщения: 170
Зарегистрирован: 25 июн 2018, 23:05
Сказали спасибо: 20 раз
Поблагодарил (а): 8 раз
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение fLeX » 01 ноя 2018, 21:21

Другой рейзер пробывал?
lomess
Новичок
Articles: 0
Сообщения: 27
Зарегистрирован: 28 авг 2018, 19:52
Поблагодарил (а): 2 раза
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение lomess » 01 ноя 2018, 21:46

да 3 уже проверил толку нет
Аватара пользователя
DevilEyes
Администратор
Articles: 0
Сообщения: 47
Зарегистрирован: 26 июн 2018, 14:20
Сказали спасибо: 7 раз
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение DevilEyes » 02 ноя 2018, 10:53

lomess писал(а):
01 ноя 2018, 21:46
да 3 уже проверил толку нет
в настройках биоса вывод изображения куда стоит?
lomess
Новичок
Articles: 0
Сообщения: 27
Зарегистрирован: 28 авг 2018, 19:52
Поблагодарил (а): 2 раза
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение lomess » 03 ноя 2018, 03:41

DevilEyes писал(а):
02 ноя 2018, 10:53
lomess писал(а):
01 ноя 2018, 21:46
да 3 уже проверил толку нет
в настройках биоса вывод изображения куда стоит?
по подробней если можно где что посмотреть нужно в БИУСЕ
Аватара пользователя
DevilEyes
Администратор
Articles: 0
Сообщения: 47
Зарегистрирован: 26 июн 2018, 14:20
Сказали спасибо: 7 раз
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение DevilEyes » 03 ноя 2018, 13:02

lomess писал(а):
03 ноя 2018, 03:41
DevilEyes писал(а):
02 ноя 2018, 10:53
lomess писал(а):
01 ноя 2018, 21:46
да 3 уже проверил толку нет
в настройках биоса вывод изображения куда стоит?
по подробней если можно где что посмотреть нужно в БИУСЕ
Primary Video;
graphics device
на всех матках по разному
нужно такие пункты поискать
Vik
Новичок
Articles: 0
Сообщения: 27
Зарегистрирован: 19 июл 2018, 08:43
Сказали спасибо: 2 раза
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение Vik » 04 ноя 2018, 18:02

DevilEyes писал(а):
02 ноя 2018, 10:53
lomess писал(а):
01 ноя 2018, 21:46
да 3 уже проверил толку нет
в настройках биоса вывод изображения куда стоит?
При неверных настройках биоса изображения вообще не будет
А так если на прямую в слоте работает а через райзер глюки то райзер на мусорку
И хотелось бы увидеть фото этого райзера
lomess
Новичок
Articles: 0
Сообщения: 27
Зарегистрирован: 28 авг 2018, 19:52
Поблагодарил (а): 2 раза
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение lomess » 05 ноя 2018, 08:43

фото райзера
Вложения
051120181015.jpg
051120181015.jpg (1.13 МБ) 861 просмотр
Аватара пользователя
fLeX
Администратор
Articles: 0
Сообщения: 170
Зарегистрирован: 25 июн 2018, 23:05
Сказали спасибо: 20 раз
Поблагодарил (а): 8 раз
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение fLeX » 05 ноя 2018, 11:34

Странно, все рейзеры с одной партии?
lomess
Новичок
Articles: 0
Сообщения: 27
Зарегистрирован: 28 авг 2018, 19:52
Поблагодарил (а): 2 раза
Russia

Пропадает изображение при запуске майнера если видеокарта подключена через райзер.

Сообщение lomess » 05 ноя 2018, 17:53

fLeX писал(а):
05 ноя 2018, 11:34
Странно, все рейзеры с одной партии?
да я тоже посмотрел райзеры этой модели у других продавцов,нашел отличия лишь только в подключения резисторов и конденсаторов вокруг транзистора и все,могу предположить что дело либо в браке одного из двух транзисторов у все партии этих райзеров у продавца, так как я купил их 5 штук и все одинокого работают или вариант 2 эти райзеры не для Маннинга,китайцы и такое могу сделать по дешевле вариант райзеров

Отправлено спустя 12 минут 58 секунд:
по поводу настроек БИУСА,нашел только такой пункт Init Display First,на выбор дается PCI SLOT,Onboard,PEG,PEG1.Если выбрать PCI SLOT или Onboard то когда процесс майниг доходит до определении скорости,экран дисплея светиться только одним цветом красным или серым.
Ответить